New Facebook Messenger Policy
Incident Report for SocialBoards
Resolved
Finally, Facebook has given us the necessary API permissions to reply to messages > 24h old. All our tests work fine.
Posted May 18, 2020 - 22:24 CEST
Update
Good news! Facebook approved our application, and we're waiting for the actual function to be available. This means that during next week, you'll be able to handle Messenger tickets which is older than 24 hours. We'll notify you when the function is available.
Posted May 15, 2020 - 09:56 CEST
Identified
Facebook has applied a new platform policy to prevent bot's spamming your users. For a brief period of time, you'll have to answer your Facebook Messenger clients within 24 hours, or use the permalink to reply directly on Facebook. Check out our faq (no) for more information http://bit.ly/39CU6xz
Posted Mar 10, 2020 - 08:18 CET
This incident affected: Facebook Messenger.