System Downtime and Instability
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 20:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 17:19 CET
Investigating
We currently experiencing unexpected downtime and instability. Our technical team is actively working to identify and resolve the issue as quickly as possible.
Posted Dec 05, 2023 - 17:12 CET
This incident affected: Inbox, Facebook Messenger, Facebook Pages, Instagram module, Email module, Reports and Analytics, and API.