Incident with Facebook Messenger
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 19:42 CET
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Nov 25, 2019 - 12:16 CET
Investigating
We're investigating some some problems with Facebook Messenger this morning, which prevents messages from entering our service.
Posted Nov 25, 2019 - 11:32 CET
This incident affected: Facebook Messenger.