Login issues
Incident Report for SocialBoards
Resolved
The problem is caused by old cookies in the client browsers. If you experience this problem, please try to delete all site data and refresh the page. If technical support is needed, please feel free to contact us through one of our support channels found on this page > https://socialboards.com/no/kontakt-oss/
Posted Jun 23, 2019 - 19:47 CEST
Investigating
Some clients have reported problems getting to the login page. If you encounter this issue, please go directly to https://login.socialboards.com to access your inbox and faq. We're working on a solution in the meantime.
Posted Jun 23, 2019 - 19:16 CEST
This incident affected: Website.