General system instability
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 02, 2019 - 16:15 CEST
Monitoring
We have solved and published fixes for the majority of errors reported. We are, however still working on some issues regarding the chat module.
Posted 21 days ago. Aug 02, 2019 - 02:51 CEST
Investigating
Chat.
We are currently experiencing some problems with the chat feature. Sometimes, end-users do not get the message from the agent, and sometimes the ticket looks empty although a customer has written a comment. It may also look as though a user has left the chat, but in reality, the customer is still there. We are working on this and hope to publish a fix in the evening.

General slowness.
There may be slowness when writing text in the answer box. We have a fix ready and we will publish this in the evening.

Attachments.
It is impossible for agents to add attachments to messages. This will be fixed today.
Posted 21 days ago. Aug 01, 2019 - 15:31 CEST
This incident affected: Inbox.