Facebook app problems
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 22:00 CEST
Monitoring
Finally - our Facebook review is done and the app is approved. We'll start fetching your messages and posts from Facebook and Instagram at 6 p.m.
Posted Oct 26, 2021 - 17:56 CEST
Update
Dear Customer,

As you have noticed, Socialboards has been put in review mode with short notice by Facebook. This means that the synchronization of messages does not work properly.

We have been in touch with all our connections in Facebook, hoping that this issue would be fixed during Friday 22nd. This has not happened yet. For some reason, the review process – which normally takes one business day – is delayed from their side.

We sincerely apologize for any inconvenience this may cause you and your team! Do not hesitate to get in touch if you have any questions.

Kind Regards,
Anne Kristine
CEO, Socialboards
Posted Oct 25, 2021 - 10:19 CEST
Update
We're still waiting on Facebook to approve the latest changes to our app. For some reason the process takes longer than usual. As soon as there is any progress, we'll update our clients.
Posted Oct 22, 2021 - 09:07 CEST
Update
We're in dialog with Facebook to fix the connection issues. Hopefully we'll see some improvements tonight - we'll keep our statuspage up to date with the latest information.
Posted Oct 21, 2021 - 14:05 CEST
Identified
We are getting reports from customers experiencing problems with Facebook installations.
Posted Oct 21, 2021 - 08:57 CEST
This incident affected: Facebook Messenger, Facebook Pages, and Instagram module.