Investigating System Slowness

Incident Report for SocialBoards

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 08:06 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 14:56 CET

Identified

We are investigating reports of intermittent system slowness affecting some users.

Our team is working to restore normal performance. Updates will be shared as available.
Posted Feb 03, 2026 - 13:32 CET
This incident affected: Inbox, Facebook Messenger, Facebook Pages, Instagram module, and Email module.