Facebook comments imported with a delay
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 10:57 CET
Identified
We have received reports of issues related to Facebook comments being imported with a delay. Note that no comments are missing but they might be imported delayed.

We have found the root cause and are working on a fix for this problem.
Posted Nov 30, 2022 - 15:57 CET
This incident affected: Facebook Pages.