Azure has problems with Active Directory
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 12:01 CET
Update
Microsoft still has problems with Active Directory, seems it effects Office365 and other services as well. For more information, check out these links:
https://status.azure.com/en-gb/status
https://www.zdnet.com/article/azure-active-directory-issue-takes-down-teams-office-dynamics-and-more-for-some-users/
Posted Mar 16, 2021 - 07:28 CET
Monitoring
Azure are reporting some problems with Active Directory. All our services are running but today's planned update will not be completed. We're monitoring the situation.
Posted Mar 15, 2021 - 22:34 CET