Email replies temporarily disabled
Incident Report for SocialBoards
Resolved
The incident has been resolved.
Posted Sep 29, 2022 - 22:12 CEST
Monitoring
Email is back to normal. The fix has been implemented. We're closely monitoring the email solution.
Posted Sep 29, 2022 - 14:22 CEST
Update
We're getting close to a solution, sorry for the delay. We'll update you the second that the fix has been implemented.
Posted Sep 29, 2022 - 13:50 CEST
Identified
The issue has been identified and we're working on a solution. ETA: 30-45 minutes.
Posted Sep 29, 2022 - 12:23 CEST
Update
Tip: you can keep working on replies and saving them to drafts, while we work out the issue.
Posted Sep 29, 2022 - 10:35 CEST
Investigating
Socialboards have some problems sending emails today, so we disabled the send function to agents.
Posted Sep 29, 2022 - 10:08 CEST
This incident affected: Email module.