Facebook direct messages delayed
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 08:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2019 - 08:38 CEST
Monitoring
Facebook still has some issues, although their development logs indicate that the problems are resolved. You'll not miss any support tickets, but you might experience some delays. We're monitoring the situation and update this page as soon as there is any development.
Posted Jun 07, 2019 - 14:16 CEST
Identified
The problem has been located. Facebook is struggling with technical issues that unfortunately affect our system. We are monitoring the situation.
Posted Jun 06, 2019 - 15:29 CEST
Investigating
We are currently investigating this issue.
Posted Jun 06, 2019 - 13:34 CEST
This incident affected: Facebook Messenger.