Dashboard and analytics not working properly
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted May 06, 2019 - 08:49 CEST
Identified
Data from the 2 May is missing in dashboard and reporting tools.
Posted May 03, 2019 - 07:53 CEST
This incident affected: Reports and Analytics.