FAQ module not working properly
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 14:05 CEST
Investigating
FAQ's that are using our API does not work
Posted Sep 23, 2019 - 10:38 CEST
This incident affected: FAQ module.