Advanced reporting and dashboards
Incident Report for SocialBoards
Resolved
Our Reporting module is running as normal.
Posted about 1 month ago. Sep 10, 2019 - 07:29 CEST
Update
A new version of the default Administrator dashboard is just about to be published. You might experience some lag during the next 10-15 minutes.
Posted about 1 month ago. Sep 09, 2019 - 22:53 CEST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Sep 03, 2019 - 16:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 05, 2019 - 16:22 CEST
Identified
Data from Wednesday 31 July has not been synchronized properly. We are looking into this issue.
Posted 3 months ago. Aug 01, 2019 - 11:08 CEST
This incident affected: Reports and Analytics.