Yesterdays data missing this morning
Incident Report for SocialBoards
Resolved
Your data is now available in Socialboards Reports.
Posted Oct 11, 2019 - 13:30 CEST
Identified
Our datawarehouse is missing yesterdays data as the sync last night encountered some server problems. We expect a full dataset to be in place this afternoon.
Posted Oct 10, 2019 - 08:28 CEST
This incident affected: Reports and Analytics.