Slowness / delay
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 20:50 CET
Identified
Some clients are reporting slowness and delay when sending and receiving messages in live channels.
Posted Nov 24, 2020 - 11:56 CET
This incident affected: Inbox.