Missing AD posts
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 19:02 CEST
Identified
We're having some problems with AD posts from Facebook, creating slowness for all facebook messages. At the moment, you'll not receive AD posts into your inbox. We'll keep you updated.
Posted Jul 20, 2021 - 11:14 CEST
This incident affected: Facebook Pages.