Missing ticket assignment values

Incident Report for SocialBoards

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 08:13 CET

Investigating

Some clients are reporting that ticket assignments are missing. We're investigating the issue.
Posted Mar 19, 2023 - 10:35 CET