Slow datawarehouse sync
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 06:40 CET
Monitoring
Our datasync process for the Datawarehouse is running slow today, causing reports and dashboards to be updated a little later than usual. You should see updated KPI's and values this afternoon.
Posted Jan 23, 2023 - 08:47 CET
This incident affected: Reports and Analytics.