There are issues with reporting (Zoho) and DWH access
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted May 28, 2024 - 10:01 CEST
Identified
Zoho is experiencing difficulties connecting to the Azure EU Data Centre, leading to inaccuracies in reporting tools and DWH. No data has been lost, and we are actively working on resolving the issue.
Posted May 24, 2024 - 10:57 CEST
This incident affected: Reports and Analytics.