Twitter ticket creation issue
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 02, 2019 - 01:58 CEST
Identified
We are experiencing some technical issues fetching twitter content. As for now, we are not able to create Twitter tickets. The problem has been identified and we are working on a fix.
Posted 21 days ago. Aug 01, 2019 - 10:59 CEST
This incident affected: Twitter module.