Reports missing latest data
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 08:06 CEST
Identified
Clients without the Advanced Reporting module will experience some lack of data today. We have identified the bug and will do our best to fix it during the workday.
Posted Oct 13, 2020 - 08:39 CEST
This incident affected: Reports and Analytics.