Unstable inbox
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted May 22, 2019 - 15:37 CEST
Update
Some of your filters might miss ticket counters tonight. We're currently adding the filters and counters back to your inbox in a controlled pace. Hopefully everything will be back to normal by 8 a.m. tomorrow morning (CET).
Posted May 21, 2019 - 22:31 CEST
Update
We are continuing to monitor for any further issues.
Posted May 21, 2019 - 14:18 CEST
Monitoring
Socialboards now seems stable. We're monitoring the situation and will keep you posted if any more issues occur.
Posted May 21, 2019 - 14:18 CEST
Investigating
Some of our clients is reporting that their inboxes are unstable. We're investigating the issue.
Posted May 21, 2019 - 13:47 CEST
This incident affected: Inbox.