Service Disruption: Facebook Page Replies
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 16:30 CEST
Identified
We're currently unable to send replies to Facebook pages due to issues on the Meta platform. We apologize for the inconvenience and are working to resolve this quickly.
Posted Apr 25, 2024 - 10:15 CEST
This incident affected: Facebook Pages and Instagram module.