Azure hosting problems in Europe
Incident Report for SocialBoards
Resolved
All systems are back to normal. Thanks for your patience.
Posted Nov 08, 2019 - 07:54 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 14:04 CET
Monitoring
Update: we're seeing signs of improvement. We're starting to fetch all messages that was not received starting from 03.00 am last night, and will hopefully soon have everything up and running.
Posted Nov 07, 2019 - 12:03 CET
Update
Update: still no sign of recovery, but we're monitoring all Azure Support channels to keep you up to date on the latest information. A new update will be provided from Microsoft at 11.00 am.
Posted Nov 07, 2019 - 10:52 CET
Update
Update: Microsoft will provide an update on the situation at 9.00 am.
Posted Nov 07, 2019 - 08:08 CET
Identified
Microsoft has trouble with our hosting environment, and unfortunately that will affect all our services. We'll keep you up to date on the situation. If you want to monitor the situation directly on the Azure status website, go to https://status.azure.com/en-gb/status and select the European region.
Posted Nov 07, 2019 - 07:49 CET
This incident affected: Inbox.