Temporary Instagram API shutdown
Incident Report for SocialBoards
Resolved
The problems around Instagram has now been solved. However, facebook changed its polities which requires all our clients to re-install their Instagram pages. See how in this blogpost > http://socialboards.com/no/2018/06/28/ny-rutine-installasjon-av-instagram-socialboards/
Posted Jun 28, 2018 - 10:08 CEST
Monitoring
Due to their recent privacy issues, Instagram has temporarily shut down their API. Please use Instagram directly to read and reply to Instagram tickets. We hope to be back with Instagram support within a week. Read more about the issue on their own development pages, https://www.instagram.com/developer/
Posted Apr 05, 2018 - 13:47 CEST
This incident affected: Instagram module.