Adjustments to the reports and dashboards
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Feb 06, 2019 - 15:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2019 - 12:57 CET
Identified
We're currently adjusting our reports to adapt to the newly launched Socialboards Inbox 3.0. We expect all numbers to be corrected before Friday morning. In the meantime, you might find some inconsistencies in your KPI's.

If you have any questions, please contact us through any of these support channels - https://socialboards.com/no/kontakt-oss/

Kind Regards from the Socialboards Customer Success Team
Posted Jan 30, 2019 - 10:26 CET
This incident affected: Geckoboard integrations.