Problems with the Facebook API
Incident Report for SocialBoards
Resolved
This incident has been resolved.
Posted Jun 28, 2018 - 10:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2018 - 10:01 CEST
Update
Finally, the API related issues seems to be working out with facebook, tickets are starting to come in and we're verifying that everything is working as it should.
Posted Jun 22, 2018 - 08:03 CEST
Monitoring
The Facebook APIs are having issues connecting to Socialboards. This is preventing tickets from coming in, as well as replies from being posted back to facebook. We have contacted facebook through all our connections and channels, and are hoping that the problems with be resolved as soon as possible.

We're really sorry for the inconvenience this might be causing our clients and their customer support heroes.
Posted Jun 16, 2018 - 00:31 CEST
This incident affected: Facebook Messenger and Facebook Pages.